Compatibilità con PHP 5.3.1.

Inviate qui le vostre segnalazioni se pensate di aver trovato un errore in hoteldruid o nella sua documentazione.

Moderator: marco

Post Reply
Andrea
Posts: 12
Joined: Tue Mar 31, 2009 9:04 am

Compatibilità con PHP 5.3.1.

Post by Andrea »

Ciao Marco,
dopo il problema della funzione ereg di 2 giorni fa, quest'oggi mi sono imbattuto in altri strani errori di funzionamento, probabilmente sempre conseguenti alla installazione della versione 5.3.1 di PHP da parte del provider.

Gli errori si verificano inserendo ospiti aggiuntivi alle prenotazioni:
Fatal error: Maximum execution time of 60 seconds exceeded in ../php-residence/includes/funzioni.php on line 632

e inserendo costi aggiuntivi alle prenotazioni:
Fatal error: Unsupported operand types in ../php-residence/includes/funzioni_costi_agg.php on line 333

Spero che sia possibile intervenire al più presto poichè questi sono errori bloccanti per la quotidiana operatività.

Un saluto.

Andrea

Post Reply